Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Module versions


Reply


2 Posts   263 Views

Avatar
tdma

Community Member, 7 Posts

27 October 2012 at 3:11am

There are several extensions for download but currently none for SilverStripe 3.0.2. Would you guys recommend installing SilverStripe 3.0.0 and use the extensions that were made for it, or is it generally ok to install modules made for 3.0.0 on the latest 3.0.2?

Thanks!

Avatar
IOTI

Community Member, 189 Posts

1 November 2012 at 8:36am

If it was made to work for 3.0.0, that generally means it works with any version of 3.x.x, including 3.0.2. Not to say they couldn't break but they should work especially since 3.0.2 didn't make any major changes.