Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Can't log in after installation.


Reply

3 Posts   276 Views

Avatar
ninike

24 September 2013 at 9:03am Community Member, 1 Post

Hi there,
I have installed the SS on local drive and now trying to access it at: http://localhost:42635/
which is displaying the default home page fine, but to edit it I need to open the CMS, see attached image ("Welcome to SilverStripe! This is the default homepage. You can edit this page by opening the CMS. You can now access the developer documentation, or begin the tutorials.") after which it doesn't recognise my current SS login details at: http://localhost:42635/Security/login?BackURL=%2Fadmin%2Fpages

I presume I am supposed to use the same ones I log in to this SS main page??
Sorry to be ignorant but I haven't found an answer anywhere... :(

Thanks for all your help in advance!!

Attached Files
Avatar
rajesh868833

25 September 2013 at 10:35pm Community Member, 1 Post

Hi I too have the same problem [url=http://downloadtorrentwith.me/]:([/url]

Avatar
kinglozzer

25 September 2013 at 11:40pm Community Member, 146 Posts

In your mysite/config.php, set a default username and password with:

Security::setDefaultAdmin('admin','password');

Then log into the CMS with those details, set yourself up a new admin account, then make sure you remove the code from config.php again.