Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Draft content problems CMS preview pane


Reply


4 Posts   390 Views

Avatar
johnslipper

Community Member, 2 Posts

17 December 2013 at 9:58am

Running a SilverStripe 3.1.2 site (updated from 3.0.x). I have content that is in draft form I want the client to be able to preview so I am using the preview pane in the CMS. The problem occurs when navigating the site within the preview pane as any draft content is either showing as the wrong page or a page not found 404. If I force the ?stage=stage to the URL however the content displays correctly. Navigating using the sitetree in the cms is also working correctly.

Any ideas?

Avatar
dacar

Community Member, 168 Posts

25 December 2013 at 2:08am

Hi Johnslipper,

i have the same Problem [url]http://www.silverstripe.org/general-questions/show/28474[/url] but still no solution?! Hope that someone can help soon. I think it is a major problem.

Merry Christma to you and the community ;-)

Carsten.

Avatar
johnslipper

Community Member, 2 Posts

8 January 2014 at 9:33am

Edited: 08/01/2014 9:35am

Cheers for that Carsten, glad I'm not the only one. Did you upgrade from an earlier version of SilverStripe 3?

Update: Sorry, just read your other post and you say yours was a clean install. Had hoped it might have been due to an update.

Avatar
dacar

Community Member, 168 Posts

8 January 2014 at 10:35am

Hi John, unfortunately this problem is still not solved :( I am sorry....