Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Problem with 3.1.2 rcl install


Reply


3 Posts   416 Views

Avatar
spijker1056

Community Member, 6 Posts

10 February 2014 at 12:58pm

Hi

I have now tried the install on my linux VPS 3 times and this is the error that keeps popping up

nstalling SilverStripe...

I am now running through the installation steps (this should take about 30 seconds)

If you receive a fatal error, refresh this page to continue the installation

Setting up 'mysite/_config.php'...
Setting up /home/dev14/public_html/mysite/_config.php
Setting up '.htaccess' file...
Setting up /home/dev14/public_html/.htaccess
Building database schema...

Parse error: syntax error, unexpected ''ar' (T_ENCAPSED_AND_WHITESPACE), expecting ']' in /home/dev14/public_html/framework/model/Versioned.php on line 949

Does anyone have any suggestions?

Thanks

Rob

Avatar
thomas.paulson

Community Member, 86 Posts

10 February 2014 at 4:46pm

Hello Rob,

sometime file get corrupted while we download the files, try to fresh copy.

Avatar
martimiz

Forum Moderator, 1132 Posts

10 February 2014 at 10:21pm

Noticed you mentioning RC1? This has long passed. Please install the stable version :)