Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Not Found The requested URL /sapphire/main.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Reply

4 Posts   11329 Views

Avatar
CrownVictoriaCop

7 January 2009 at 2:13pm Community Member, 1 Post

Hello,

I transferred to a new server, from a privately hosted home one to Vexxhost. I used the domain forosmf.com, which I did change the nameservers for it to the appropriate ones.

After the transfer, even without any files related to SilverStripe on my new server, I still get this message when going to http://www.forosmf.com

Not Found

The requested URL /sapphire/main.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Now, I understand installing SilverStripe would help the problem. But I do not wish to use SilverStripe anymore as my CMS. I would like to use a different product that fits my needs more.

So, how do I get rid of this message?

Avatar
UncleCheese

7 January 2009 at 2:43pm 4085 Posts

Delete your .htaccess file.

Avatar
aleangelico

2 September 2009 at 12:05pm Community Member, 2 Posts

Great! this worked!. I installed SilverStripe in my Desktop and everything was fine (sort off). But in my notebook I had this problem.
I would never think it has to be with the .htaccess file.

Many Thanks

Avatar
J2-Paul

15 April 2010 at 6:57am Community Member, 51 Posts

This was very helpful in solving an install issue I was having in moving from IIS to WAMP. Can you explain "Why" this fixes the problem, I am very interested to know! Thanks. Paul.