Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

YouTube v2.3


Go to End
Reply


20 Posts   3540 Views

Avatar
Fran

Community Member, 8 Posts

9 May 2009 at 8:33am

This seems to be more a patch than a fix.

I might be wrong but from what I understand, by blocking these js, jquery seems to handle better the lightwindows_navigation and possibly Browser_prototype.

Let wait and see if that solves Briohny's IE issue.

If you have a better solution, please notify.

Thanks for the great job Juan accomplished with the YoutubeGallery module.

Avatar
Juanitou

Community Member, 323 Posts

9 May 2009 at 9:50am

Hey Frenchy, I did nothing for this module, I could never code such a complex thing, others (Matt, laktek and willr) must be praised… :)

Avatar
Briohny

Community Member, 199 Posts

10 May 2009 at 9:48pm

:) YAY!!! That did the trick. Works perfectly after adding that code. Thanks Juan and Frenchy for all your help. Really, really appreciate it.

Catch you on the forum again sometime soon! :)

Avatar
pinkp

Community Member, 168 Posts

5 December 2009 at 9:37am

That fix worked great for me too, doesn't seem like many people have this issue though or at least don't seem to mention it? Took me a little while to find.

So for other searchers purposes " youtube gallery popup not working fix "

Go to Top