Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

dropdown menu option not showing up in CMS form


Reply

3 Posts   849 Views

Avatar
Briohny

6 May 2009 at 11:53pm Community Member, 199 Posts

I am running ss 2.3.1 and the latest userforms module. Everything was working perfectly and then i decided to try and install mollom as a way of stopping spam. This then required the latest trunk of userforms as per Will's post here http://www.silverstripe.org/all-other-modules/show/258322#post258322

It didn't really seem to work, so i then decided to delete all the mollom files and replace the trunk userform module with the original version that i had used.

This has now given me a dropdown and checkboxes problem. When i try to insert a dropdown menu or checkboxes item it says 'adding new field' and then 'added new field' However i can't see the new field and so i can't enter any data. It also doesn't exist when the page is published.

Can anyone shed any light. It's been bugging me for at least 2 hours. All the other form fields work fine. It's just the dropdown and checkboxes.

Many thanks.

Avatar
Carbon Crayon

7 May 2009 at 12:35am Community Member, 598 Posts

Hi Briohny

Doubl-a-ron had the same issue in this thread:http://www.silverstripe.org/general-questions/show/259436?start=0

He mentioned that he fixed it but didn't say how, might be worth posting in there to see if he can answer :)

Avatar
Briohny

7 May 2009 at 3:25am Community Member, 199 Posts

Thanks Aram. I tried Double-A-Ron's suggestion but it still didn't work. I've posted my original problem over there and i'm hoping someone has another suggestion.