Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Warning coming up: home/kidscost/public_html/sapphire/core/ManifestBuilder.php on line 398


Reply


2 Posts   1478 Views

Avatar
sysyphus

Community Member, 20 Posts

26 May 2009 at 7:54pm

Hi I've got a site that's near completed, I was having an issue getting the HTML widget working (see http://silverstripe.org/widgets-2/show/255189?start=8) as I was instructed in I changed the class of TextareaField to TextAreaField as suggested then did a /dev/build then I started getting errors like to following:

Warning: fopen(/home/kidscost/public_html/silverstripe-cache/manifestClassParse-_home_kidscost_public_html_cms_code_AssetAdmin.php) [function.fopen]: failed to open stream: Not a directory in /home/kidscost/public_html/sapphire/core/ManifestBuilder.php on line 398

Warning: fopen(/home/kidscost/public_html/silverstripe-cache/manifestClassParse-_home_kidscost_public_html_cms_code_AssetTableField.php) [function.fopen]: failed to open stream: Not a directory in /home/kidscost/public_html/sapphire/core/ManifestBuilder.php on line 398

Warning: fopen(/home/kidscost/public_html/silverstripe-cache/manifestClassParse-_home_kidscost_public_html_cms_code_CMSActionOptionsForm.php) [function.fopen]: failed to open stream: Not a directory in /home/kidscost/public_html/sapphire/core/ManifestBuilder.php on line 398

etc, etc, etc.

I did a search and found that this error tended to happen during installation of Silverstripe and the fix was to create a file called silverstripe-cache in root with -777 permissions I did that and still ended up with the same warnings after a /dev/build. I don't think it's the HTML module at issue as I tried deleting it and still the same

The site can be found at kidscostumes.co.nz any help would be appreciated as this site is supposed to be live soon

Avatar
sysyphus

Community Member, 20 Posts

26 May 2009 at 8:44pm

Oops obviously I need more coffee - created a file not a directory