Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Not able to install stable release 2.3.1


Reply


4 Posts   802 Views

Avatar
PeeJay

Community Member, 8 Posts

15 June 2009 at 6:17pm

Hi,

So far I have installed one of the daily build (build date 12-May-09).

However, when I try to install stable relase V2.3.1, I get the following error:

Parse error: parse error in C:\wamp\www\SJM2311\sapphire\dev\install\config-form.html on line 178

Is there any work around?

Thanks
PeeJay

Avatar
JackAttack

Community Member, 12 Posts

15 June 2009 at 6:19pm

See here: http://silverstripe.org/installing-silverstripe/show/260801#post260801

Avatar
PeeJay

Community Member, 8 Posts

15 June 2009 at 6:37pm

Hi,

I found <?}?> at two placed in "sapphire\dev\install\config-form.html" and replaced with <?php}>. However still continue to get error "Parse error: parse error in C:\wamp\www\SJM2312\sapphire\dev\install\config-form.html on line 178"

There no line number 178 in config-form.html file.

How can I get my hands on 2.3.2 beta release?

Thanks
Pawan

Avatar
JackAttack

Community Member, 12 Posts

15 June 2009 at 11:14pm

You need to replace them with <?php } ?> (note the question mark in closing tag) but if that doesn't work, I don't know what's up...