Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

How to fix the tabs


Go to End
Reply

10 Posts   1217 Views

Avatar
Webdoc

12 September 2009 at 6:41am Community Member, 332 Posts

I need help in login it redirects and after that the tabs aint right i need to flush every time to make them ok
u can see what i mean on attached picures

Attached Files
Avatar
baba-papa

12 September 2009 at 6:49am Community Member, 279 Posts

I had this problem when I installed modules and the directories had still the version in their name like blog_v2.1.

Avatar
Webdoc

12 September 2009 at 7:39am Community Member, 332 Posts

ok and how it can help me??

Avatar
JoshuaLewis

12 September 2009 at 3:09pm Community Member, 76 Posts

Your problem sounds similar to this. The thread linked at the end has one possible source.

http://silverstripe.org/general-questions/show/268568#post268568

Avatar
baba-papa

12 September 2009 at 3:10pm Community Member, 279 Posts

Remove the version number.

Avatar
Webdoc

12 September 2009 at 8:48pm (Last edited: 13 September 2009 2:47am), Community Member, 332 Posts

But i dont have any version number on folders
see yourself from attachment

Attached Files
Avatar
Webdoc

13 September 2009 at 3:36am Community Member, 332 Posts

so what i have to do because i dont want to reinstall i got already too much information there.

Avatar
Webdoc

13 September 2009 at 5:13am Community Member, 332 Posts

The site is http://www.leeviland.org if u need i can post also the sql.

Go to Top