Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

ContentNegotiator::disable(); doesn't work


Reply


926 Views

Avatar
NtM

Community Member, 39 Posts

14 November 2009 at 7:57am

Edited: 14/11/2009 9:37am

I'm trying to make google map work in FF.
I need to change page type to "text/html". If I use ContentNegotiator::disable(); in _config.php - page type is still application / xhtml + xml.

If I remove first line "<?xml version="1.0" encoding="UTF-8"?>" from my ss files - will it affect something? ]

thanks!