Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Hosting Requirements  

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba


Start new topic

Announcements Posts Last Post
Sponsored link: Looking for reliable, inexpensive SilverStripe hosting?

By Sam on 25 November 2010

1
What to do if you find a potential security hole

By Sam on 26 October 2010

1
SilverStripe 3.1.13-rc1 Release Candidate

By assertchris on 14 May 2015

1
Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2
SilverStripe 3.0.13 Security Release

By tractorcow on 31 March 2015

1
Threads Posts Last Post
Silverstripe 3.1.2 trying to use deprecated functions in 5.5 and websites goes down

By Tomase on 15 May 2015

2
Hosting for existing wesbite

By DaveTee on 12 April 2015

3
Silverstripe on Dreamhost [solved]

By slavelabourer on 10 March 2015

1
SS3.1 OEMBED on MediaTempl DV4 (nginx)

By zenmonkey on 26 April 2014

4
Recomendations for an Australian hosting provider

By Mo on 3 February 2015

2
Silverstripe and Google AppEngine-PHP

By Quxxe on 2 February 2015

2
Error on version 3.1 preg_match_all() in ShortcodeParser.php

By thepleb on 17 January 2015

9
Send email on GoDaddy

By JuLo on 26 October 2010

10
Silverstripe 3.1.x not running under PHP 5.5.x

By cwsoft on 9 November 2013

3
"Premature end of script headers: main.php" after server update

By purplespider on 23 February 2014

4