Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Hosting Requirements /

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

SS3.1 on PHP 5.3.17


Reply


3 Posts   590 Views

Avatar
Nathan Cox

Community Member, 99 Posts

14 January 2014 at 4:04pm

I'm planning on running a SilverStripe 3.1 site on a host with PHP 5.3.17 but SS3.1's requirements say it needs PHP 5.3.2.

It should just be bug fixes between .17 and .2 but I wanted to check here: is anyone is aware of any problems with SS 3.1 on PHP 5.3.17?

Avatar
simon_w

Forum Moderator, 474 Posts

14 January 2014 at 5:02pm

Version numbers aren't like decimals. 5.3.17 is 15 releases after 5.3.2. SilverStripe should run fine.

Avatar
Nathan Cox

Community Member, 99 Posts

14 January 2014 at 5:04pm

Well that's just embarrassing. I was reading 5.3.20 for some reason. Thanks.