Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Hosting Requirements /

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

More funny than a real bug

Go to End

3 Posts   1596 Views


Community Member, 18 Posts

6 September 2009 at 6:36pm

Edited: 06/09/2009 7:07pm

Message while installing last Silverstripe - version (to be fair: from trunk):
"SilverStripe recommends PHP version 5.2.0 or later, >>only 5.3.0<< is installed. While SilverStripe should run, you may run into issues, and future versions of SilverStripe may require a >>later<< version. Upgrading PHP is recommended."


Forum Moderator, 5521 Posts

7 September 2009 at 11:57am

This bug should have been recently fixed. When did you download from trunk?


Community Member, 18 Posts

7 September 2009 at 2:39pm

Edited: 07/09/2009 3:34pm

yesterday at 7:46am - 7:46pm your time.