Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Installation hanging [SOLVED]


Reply


763 Views

Avatar
Harley

Community Member, 153 Posts

28 December 2009 at 2:28am

Edited: 28/12/2009 2:34am

Hi everyone,

I've recently upgraded my laptop to windows 7, after setting up xampp I've tried to start a new SS project but I'm hitting a wall here.

After Silverstripe has checked the system requirements, I am getting this:

****************************************************************************

Installing SilverStripe...

I am now running through the installation steps (this should take about 30 seconds)

If you receive a fatal error, refresh this page to continue the installation

* Creating 'mysite/_config.php'...
* Creating G:\Program files\xampp\htdocs\wwwroot\ARH DB\mysite/_config.php
* Creating '.htaccess' file...
* Creating G:\Program files\xampp\htdocs\wwwroot\ARH DB\.htaccess
* Building database schema...
* Checking that friendly URLs work...
* Testing...

****************************************************************************

There it is just hanging. In the browser the title is reading 'PHP 5 is required'.

Anyone got any ideas? My PHP, Apache and MySql is all singing and dancing, I can't understand why SS won't install any further. Permissions all seem to look ok.

Thanks

******************************* !!! SOLVED !!! *****************************

I had mistakenly had a space in the folder name of my site which I have now removed and everything works fine now.

****************************************************************************
Thanks