Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

WAMP install -- mod-rewrite error


Go to End
Reply


10 Posts   4184 Views

Avatar
pjonathan

Community Member, 9 Posts

13 January 2010 at 2:29pm

Edited: 13/01/2010 2:30pm

I've restarted the process on a WINXP machine, hoping the issue was either WIN7 or my multiple reinstalling of wamp/ss/php etc.

I've probably made progress, but in the meantime I've stumbled into another issue as revealed in the php-errors.log:

_____
PHP Warning: PHP Startup: Unable to load dynamic library 'C:\Program Files\PHP\ext/php_curl.dll' - C:\Program Files\PHP\ext/php_curl.dll: cannot open shared object file: No such file or directory in Unknown on line 0
*****

THE ISSUE IS, my PHP folder is located in C:\wamp\bin\php\php5.2.11. (I'm using an older PHP because I'm having less problems with it) Not sure why the install looks in that directory, there's nothing that I could find in the files that would point there. Any ideas of how to redirect the install to the right PHP folder?

MANY thanks :)!

By the way @BigChris: I've found a way where installing out of a subdirectory is no longer necessary. Appreciate the support anyhow.
-Jonathan

Avatar
pjonathan

Community Member, 9 Posts

13 January 2010 at 3:31pm

Quick note: I've realized how to point it to the right directory, yet still the same reaction from the install.php and the php error log!

Go to Top