Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

<RESOLVED>Old Themes Not working with 2.4 beta1


Reply


2 Posts   914 Views

Avatar
Cem

Community Member, 31 Posts

22 February 2010 at 9:56am

Edited: 22/02/2010 10:00am

Just installed 2.4 beta 1 and only blackcandy seems to work with this version.
Has the templating system changed since 2.3.x?
Thanks

Avatar
Cem

Community Member, 31 Posts

22 February 2010 at 9:59am

Ahhh figured out what was wrong.
The installer did not remove the install files.
After deletion The problem was resolved.