Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

I think I really blew it


Reply

5 Posts   1206 Views

Avatar
tazgal

3 April 2010 at 3:49am (Last edited: 3 April 2010 3:59am), Community Member, 3 Posts

My site is hosted with www.fatcow.com. They support MySQL & PHP. I uploaded SS through Filezilla, ran the install, and did not change localhost in the box. It finished installing successfully or so I thought. Favicon is not supported. All they have is InstallCentral, which does not have SS. Then, I went to try to work with it. I went to www.photosurety.com/silverstripe-v2.3.7/admin. It brought me to a login page. It had auto populated it with one of the user names I had created in MySQL. Unfortunately, it is not an email address. I left the name alone entered the password. It gave me an error message saying That doesn't seem to be the right e-mail address or password. Please try again. How do I resolve this?

Avatar
Sean

3 April 2010 at 12:43pm Forum Moderator, 921 Posts

It's not the MySQL login -- that's for the database, not the SilverStripe CMS.

The admin account is created during install, there's a section asking you for a username or email and password for a default administrator.

These are the details you enter to get into the CMS admin area when you browse to /admin.

Sean

Avatar
tazgal

3 April 2010 at 12:54pm Community Member, 3 Posts

I never got to the area where it asked me to enter the admin information. I thought that after I installed it I would get directed to the area where I could set everything up. How do I get to that set-up area?

Avatar
Sean

3 April 2010 at 9:57pm (Last edited: 3 April 2010 9:58pm), Forum Moderator, 921 Posts

You mean you never saw anything [url=http://www.siteground.com/knox/tutorials/uploaded_images/images/SilverStripe/ss_image4.jpg]like this[/url]? It's part of the SS installer...

Avatar
tazgal

4 April 2010 at 4:29am Community Member, 3 Posts

No, I did not.