Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

installation process seems to stall???


Reply

18 Posts   2725 Views

Avatar
martin

5 May 2010 at 4:36am Community Member, 13 Posts

Hi,

Ok. The support guys at the hosting company informed me that the "AllowOverride All" change had been made.

I re-ran the install.php file (after manually adding in the "memory" tweak borriej suggested to the .htaccess file) - choosing to let the installer re-install the .htaccess and _config.php files (as it has realised that a previous install attempt had been made).

Unfortunately the "installing" page did it's usual thing, getting as far as "Creating /var/www/vhosts/silverstripetest.co.uk/httpdocs/.htaccess" and then seems to go no further.

I have checked the server's error log and although I performed the install (or at least tried to) at 5.12pm... the error log is last modified at 5.01pm

[Tue May 04 17:01:03 2010] [notice] Apache/2.2.3 (CentOS) configured -- resuming normal operations

So, the previously highlighted error is no longer showing up... but unfortunately no other error is showing either.

I really am unsure as what to do next. Sean, if I email it across (so it's not publicly in the forum) could I send the FTP details for the domain - so that someone at SilverStripe could freshly upload the appropriate files and witness the install browser screen for themselves? I'd feel so bloody stupid, if I'd somehow been misuploading something or not getting something's permissions quite right.

Regards,
m. :(

Avatar
Sean

5 May 2010 at 10:15am (Last edited: 5 May 2010 9:18pm), Forum Moderator, 921 Posts

Have you tried installing SilverStripe 2.4.0 (it just came out a few hours ago) and see if it works?

Cheers,
Sean