Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Latest Version SilverStripe-v2.4.0.tar seems to be corrupt.


Reply

7 Posts   1208 Views

Avatar
jabla

2 June 2010 at 3:43pm Community Member, 5 Posts

Hi just download the latest version: 1:15pm est 2 June 2010 --Twice! to be sure

This is the message from Winrar:
C:\Users\tisbeme\AppData\Local\Temp\Rar$DI18.2153\SilverStripe-v2.4.0.tar: The archive is corrupt

Winrar stopped so lots of files missing including the Core...

Avatar
Rapidplanet

2 June 2010 at 4:45pm Community Member, 1 Post

try download with this location
http://silverstripe.org/stable-download/

this is working

Avatar
Sean

2 June 2010 at 5:48pm Forum Moderator, 921 Posts

I have tested the download, and it appears to be working for me.

Avatar
jabla

2 June 2010 at 5:50pm Community Member, 5 Posts

thanks but

http://silverstripe.org/stable-download/

is where I downloaded it from initially, third download and same corrupt message. It is that file.

! C:\Users\***\AppData\Local\Temp\Rar$DI00.670\SilverStripe-v2.4.0.tar: The archive is corrupt

Can we get a new one on the main page please.

Avatar
Sean

2 June 2010 at 6:02pm (Last edited: 2 June 2010 6:08pm), Forum Moderator, 921 Posts

I'm sure others would have already given us a shout if the file was corrupt. :-)

Have you tried using another program like [url=http://www.7-zip.org/]7zip[/url]? (far better than WinRAR, and open-source as well).
Using 7zip on Windows, the archive extracted successfully for me.

Avatar
jabla

2 June 2010 at 6:04pm Community Member, 5 Posts

I have not had SilverStripe on my system.

According to the files listing in
http://dailybuilds.silverstripe.com/core-source/silverstripe.2.0.DailyBuild.2010-06-02/

Comparing above to what has been unpacked on my system.

There is no sapphire/core
"" sapphire/images

I have only 10 folders under sapphire, and there should be at 19-20 (I didn't count them all from the above).

(I also have just unpacked a few other rars I have just to check winrar is working fine).

cheers,

Jabla

Avatar
jabla

2 June 2010 at 6:10pm Community Member, 5 Posts

***Used 7zip all extracted Fine....***

Thank you for that sugestion!

Winrar mustn't like the packed algorithm.

Have lots of extra folders now. Yay!