Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Site is down (500 error or cannot connect) but ftp and site admin works okay


Reply


3 Posts   1333 Views

Avatar
Larry7

Community Member, 21 Posts

20 August 2010 at 6:43pm

I have a silverstripe site hosted by sitevalley.com. It had been working fine but now I cannot access the site at all. I get unable to connect messages or

I can ftp to the server okay and when I use Sitevalley's admin console on another port, I can navigate around the server fine also.

It seems silverstripe itself has died or possibly the Apache web server. Presumably if I can get Sitevalley to restart Apache it will startup Silverstripe also? I don't know of any way to restart the CMS myself.

Any ideas appreciated.

Thanks

Larry

Avatar
Willr

Forum Moderator, 5513 Posts

21 August 2010 at 8:06pm

Can you look into your server error logs to see what is causing the 500 error?

Avatar
Sean

Forum Moderator, 922 Posts

21 August 2010 at 8:07pm

Edited: 21/08/2010 8:09pm

Hi there,

Are you getting any specific errors when accessing the site? If so, which in particular?

Most likely Apache is not running or is mis-configured, causing a 500 server error which can only be debugged by checking the server logs.

Cheers,
Sean