Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Problem loging on admin


Reply

6 Posts   1574 Views

Avatar
panaretos

15 October 2010 at 10:48pm Community Member, 1 Post

I have succesfull installed the cms but when i am going to acces the admin area the logo of silvestripe remains loading.How can i fixed that?

Avatar
Willr

16 October 2010 at 8:56pm Forum Moderator, 5511 Posts

This indicates a javascript error has occured. If you bring up your web browsers console panel (for example firefox, chrome and safari all have good ones) you should see a red javascript error that should lead you in a direction to start. Check that all the files got uploaded correctly for one thing.

Avatar
Ricdiculous

17 November 2010 at 6:02am (Last edited: 17 November 2010 6:03am), Community Member, 4 Posts

Hello, I have a similar problem with the Admin login, I keep seeing on the forums here 'change CHMOD to 755 on assets'. Done that, still no help. Then I see this javascript thing from you. Thanks. I see there are errors in the console panel, two main ones: Behaviour is not defined ; JQuery is not defined.

So what do you suggest I do to sort this? Which files should I upload for example? I extracted the install files on the webserver using a cpanel file manager.

Cheers

Avatar
nicitainment

1 December 2010 at 9:10pm Community Member, 7 Posts

Hey Guys,

i have exactly the same Problem. I installed the Silverstripe CMS some weeks before, everything worked fine. Now i wanted to install the CMS under a few new domains with an empty Database and a CMS for each domain.

And now i have the Problem all the Times and can't fix it with CHMOD 755. Because of the fine installation weeks before and more than one upload of the CMS i am pretty sure, it's not a reason of corrupted files.

Does anyone has one idea? I have also the behaviour and jQuery Error in my Browser.

Best Regards and thanks for helping
Nicolas Funke

Avatar
Sean

2 December 2010 at 9:15am (Last edited: 2 December 2010 9:17am), Forum Moderator, 921 Posts

Try adding this to the bottom of your mysite/_config.php file:

Requirements::set_combined_files_enabled(false);

Hope that helps!

Sean

Avatar
nicitainment

6 December 2010 at 4:01am Community Member, 7 Posts

Thanks a lot, this single line fixed my problem ;-)

Have a nice Sunday!
Nicolas Funke