Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

core/Core.php Folder not found under sapphire not found


Reply


2 Posts   954 Views

Avatar
ksubagio

Community Member, 2 Posts

16 January 2011 at 4:09am

I just download silverstripe version 2.4.4 for custom install using wampserver, but after extract to www folder there are no core folder for sapphire. Thats why the error came out when try to install : "Warning: require_once(core/Core.php) [function.require-once]: failed to open stream: No such file or directory in E:\wamp\www\silverstripe\sapphire\main.php on line 61"

Fatal error: require_once() [function.require]: Failed opening required 'core/Core.php' (include_path='.;C:\php5\pear') in E:\wamp\www\silverstripe\sapphire\main.php on line 61

Should i redownload it !

Avatar
ksubagio

Community Member, 2 Posts

16 January 2011 at 4:23am

Edited: 16/01/2011 4:27am

wow, it surprise me, i just redownload it again, and the core is there now. I Compare the files which downloaded on Jan 14, 2011 and Jan 15, 2011, the file size is the same, but its contains different. Weird. Anyways, its in there now the core.

Anyway, how to extract is the answer, use winzip to extract it, i use IZarch, then not all files extracted, using winzip will extract all files.