Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Saveing updates to the installation settings does not work


Go to End
Reply


9 Posts   1753 Views

Avatar
Arthur

Community Member, 8 Posts

27 January 2011 at 12:34pm

Message: log in and try again.

I am logged in! What is wrong?
All prereq checked in ok.
Change the name of the site and typed a slogan.
Klicked save and got the mentioned message.
????

Avatar
Willr

Forum Moderator, 5513 Posts

27 January 2011 at 4:19pm

Can you post a screenshot of the error? Try rebuilding the database (/dev/build) then reload the admin (with a ?flush=all) and see if you can save.

Avatar
Arthur

Community Member, 8 Posts

27 January 2011 at 9:32pm

I reinstalled the site. Preq. test went well even regarding the db.
This as described. Screenshot of the error attached. The login page loads in a separate window.
Rebuild db. How in more detail?
Reload admin? How in more detail?
I ask myself why does this not work the first time?

Attached Files
Avatar
Arthur

Community Member, 8 Posts

27 January 2011 at 9:47pm

The cms login does not work unless I check the "Husk meg neste gang".
Ref. attached screenshot.

Attached Files
Avatar
Willr

Forum Moderator, 5513 Posts

28 January 2011 at 9:42am

Rebuild db. How in more detail?
Reload admin? How in more detail?

Please read the first tutorial to get to grips with these. Rebuilding the database happens by visiting the url - http://yoursite.com/dev/build. A common fix for CMS errors is to reload the admin but with a flush=all by visiting the url - http://yoursite.com/admin?flush=all. Then logging in.

The cms login does not work unless I check the "Husk meg neste gang".

Could be a bug with some translations somewhere. If you can't get it to work after following the above 2 steps then try install in english first and see if the problem still exists.

This as described. Screenshot of the error attached. The login page loads in a separate window.

That error message is saying you're not logged in. So something is logging you out, perhaps your browser has cookies disabled or session support on your server is turned off?

Avatar
Arthur

Community Member, 8 Posts

28 January 2011 at 12:14pm

Thx. I will try this out tomorrow. Hopefully it eliminates the problems. I can't switch to english version - I then will be forced to do the translation myself. Again thx!

Avatar
Willr

Forum Moderator, 5513 Posts

30 January 2011 at 5:12pm

I can't switch to english version - I then will be forced to do the translation myself.

I meant install it using the en version. You can always change language later on. If it works in en but not that language you're using that would help the core developers track down your bug.

Avatar
Arthur

Community Member, 8 Posts

31 January 2011 at 12:10am

OK. I have had no progress yet as there has been other things to tend to. Commng back with results. THX

Go to Top