Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Just installed SS, no jsparty folder


Reply

3 Posts   859 Views

Avatar
Albatross

14 July 2011 at 11:39pm Community Member, 2 Posts

I a completely new to Silverstripe with the Schommer/Broschart book as a guide. I have apparently done a successful installation on my Mac under MAMP but I cannot see a 'jsparty/' folder as expected from reading the book. Is this a change in Silverstripe since the book was published?
Also, although I can edit text pages, when I try to edit an image the edit window opens with the message 'waiting for localhost' but nothing happens.
Any help would be very much appreciated.

Avatar
swaiba

14 July 2011 at 11:49pm (Last edited: 14 July 2011 11:50pm), Forum Moderator, 1796 Posts

I have apparently done a successful installation on my Mac under MAMP but I cannot see a 'jsparty/' folder as expected from reading the book. Is this a change in Silverstripe since the book was published?

Yes the book is based on ss 2.3.x, but the latest download is ss 2.4.5

Also, although I can edit text pages, when I try to edit an image the edit window opens with the message 'waiting for localhost' but nothing happens.

Sorry no idea, I'd check with the site in dev mode (http://www.silverstripe.org/general-questions/show/16055) and post into general questions - if you agree that the site is basically installed.

Avatar
Albatross

15 July 2011 at 2:38am Community Member, 2 Posts

Thanks for your help. I have tried with the site in developer mode but still no joy. I will post in General Questions