Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Installation Issue ss 2.4.5


Reply


2 Posts   872 Views

Avatar
Kootie

Community Member, 4 Posts

6 August 2011 at 10:22pm

throws a major error while trying to access the cms after installation?

***********************
[Warning] require_once(/home/heisse/public_html/sapphire/thirdparty/Zend/Locale/Math.php) [function.require-once]: failed to open stream: No such file or directory
GET /index.php/admin/

Line 25 in /home/heisse/public_html/sapphire/thirdparty/Zend/Date.php

***************************
whats puzzling is that the other silverstripe installations I have on that web hosting are fine. They are all different generations though.. Any help greatly appreciated..

Avatar
Kootie

Community Member, 4 Posts

7 August 2011 at 12:26pm

After spending the entire evening on this, I contacted my web host regarding mod rewrite, they said it was enabled. So that is not the solution. I decided the issue must be in the install, there was a warning in the php section regarding rewritable files. I went through the files in cpanel before installation and changed all occurances of the htaccess file permissions to 777. Created a silverstripe cache file in the root also with those permissions. Issue resolved.