Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Having trouble getting Silverstripe working on my web hosting server


Reply


5 Posts   591 Views

Avatar
CMSPlayer

Community Member, 25 Posts

9 April 2012 at 11:48pm

What's happening with this issue is that in my Justhost account, I have a wordpress app that's stored in the root folder of the public_html website.

Now I want to install Silverstripe under the same account - but is it possible to run two completely different web apps under one hosting account?

Silverstripe and Wordpress also use the htaccess configuration file and both of them have their own configuration settings that would make the web tick.

Would somebody be able to shed some light on this one?

Thanks

Avatar
swaiba

Forum Moderator, 1798 Posts

10 April 2012 at 12:25am

Edited: 10/04/2012 12:26am

We install both but on a different domain (normally wp on blog.somedomain.com) - so my advice is it's probably best to keep them seperate :)

Avatar
CMSPlayer

Community Member, 25 Posts

10 April 2012 at 10:06am

Okay. I sort of done that.

I have my wordpress app placed on the main domain eg www.maindomain.com.

Then I put silverstripe app on its subdomain. Meaning I have to create new domain name under my main domain. for eg silverstripe.maindomain.com.

I kept them separately. But I keep on getting Internal Server 500 errors?

Did you face this similar problem before?

Avatar
swaiba

Forum Moderator, 1798 Posts

10 April 2012 at 10:17am

sorry no i haven't - and yes I have put silverstipe on a something.domain.com as well many times.

Avatar
CMSPlayer

Community Member, 25 Posts

10 April 2012 at 10:24am

Oh Bummer!