Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Installer not starting


Reply

3 Posts   457 Views

Avatar
Chip Designs

3 June 2012 at 4:08pm Community Member, 15 Posts

I just downloaded 2.4.7 and when I opened it up in my localhost, it wont start the installer.

The text that is showing is:
"Welcome to SilverStripe! This is the default homepage. You can edit this page by opening the CMS. You can now access the developer documentation, or begin the tutorials."\

I followed the install instructions on the website for wamp and can't work out why the installer isn't running.

Cheers,
Rob

Attached Files
Avatar
Chip Designs

5 June 2012 at 11:29pm Community Member, 15 Posts

This occurred when i copied the silverstripe folder, pasted it and renamed the copy.
If I just changed the name of the folder to my local webiste instead, the installer works.

Avatar
swaiba

6 June 2012 at 12:13am Forum Moderator, 1796 Posts

This occurred when i copied the silverstripe folder, pasted it and renamed the copy

So this isn't a downloaded package from http://www.silverstripe.org/stable-download/ ?

if you copy/paste then it will keep things like the .htaccess file, this fiel will redirect your use of the "domain" to the existing domain from there and think it is installed.

Please always start with a downloaded package first, unless you know what you are doing with silverstripe.