Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

SilverStripe CMS v3.0.3 .. silverstripe-cache no working


Reply

2 Posts   632 Views

Avatar
Lemonie

13 December 2012 at 9:11am Community Member, 70 Posts

Please help .. I know this is a newbie question :(

I am trying to install SilverStripe CMS v3.0.3 and adding the 'silverstripe-cache' folder is not helping. I have tried putting it everywhere and can't get the installation to work. I have set the folder to CHMOD 777 but I get the following error ...

User 'homeless1' needs to be able to write to this file:
/tmp/silverstripe-cache

The file is currently owned by 'areaitco'. There is no user-group that contains both the web-server user and the owner of this file. Change the ownership of the file, create a new group, or temporarily make the file writeable by everyone during the install process.

...

any ideas, I really wanted to get up and running with the new silverstripe

dev.homelesshounds.org.uk

Avatar
Lemonie

13 December 2012 at 9:54am Community Member, 70 Posts

I solved this by doing this ...

http://www.silverstripe.org/installing-silverstripe/show/20046