Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

PHP 5.3.16


Reply


2 Posts   420 Views

Avatar
chimilord

Community Member, 1 Post

29 January 2013 at 8:59am

Edited: 29/01/2013 9:00am

Hi all,

What is the best SilverStripe version for PHP 5.3.16?

Thanks!

Avatar
Willr

Forum Moderator, 5513 Posts

9 February 2013 at 3:48pm

The latest 2.4 or 3.* branches should support it. I recommend 3.* since it's new and shiny.