Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

what version of ss should i use?


Reply


4 Posts   389 Views

Avatar
shaf

Community Member, 27 Posts

20 June 2013 at 2:48am

using 3.0.5 seems to be full of bugs... and really difficult to use i am new to silverstripe and omg its a frustrating throw ur computer out the window cms....! any advice for a newbie and info would be appreciated, had probbs installing due to using free host and now i cant login seems like problem after problem, i have vaigly used other cms,s and they have never once given me a error, so what am i doing wrong i am thinking 3.0.5 is whats wrong? and this cms really is not simple at all unless i am wrong? feel like i need a degree in coding to really call it easy : ( help! plz!

Avatar
Nobrainer Web

Community Member, 137 Posts

20 June 2013 at 8:43am

I think i would go for SS3.1beta3, or you could just go for 2.4.9 - not the new nice admin design, but it works.

SilverStripe can be a bit complex, it's not a CMS like Wordpress where you add modules and modules and then you have what you "kinda" want.
In SS, you code exactly what YOU want - once you get the basics, you will love it.

Read the tutorials and you will come a long way fast!

Good luck :o)

Avatar
shaf

Community Member, 27 Posts

20 June 2013 at 2:05pm

ok thanks for ur reply ; ), so i wont get error scripts for older versions of ss? i will try to see which version the websites use aka hosts : ) i will try to see if i can fix the error if not i will go with your advice ty again any other info would be appreciated

Avatar
shaf

Community Member, 27 Posts

21 June 2013 at 6:10pm

SOLVED READ THIS: http://www.silverstripe.org/installing-silverstripe/show/23998