Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

HTML Editor not working 2.3.0 rc2


Reply


4 Posts   1875 Views

Avatar
MrElf

Community Member, 9 Posts

11 January 2009 at 11:44pm

Hi,

Have upgraded my site to 2.3.0 rc2 today. When I use the admin section from IE 7, the HTML editor features are not available and the content displays as text with the html visible. Editor works fine in firefox. Anybody else have this issue?

Avatar
Hamish

Community Member, 712 Posts

12 January 2009 at 8:30am

Are you using the 2.3.0 rc2 release or the latest 2.3.0 rc2 branch?

I upgraded a site last night to the latest 2.3.0 branch and it works fine, IE7 under XP, also FF3 in XP and Ubuntu.

Avatar
MrElf

Community Member, 9 Posts

12 January 2009 at 9:17am

I believe that I downloaded the principle rc2 not the branch... Cant be sure though.

This was the version from the saphire folder.

$URL: svn://svn.silverstripe.com/silverstripe/open/modules/sapphire/tags/rc/2.3.0-rc2/silverstripe_version $

Avatar
minmax

Community Member, 12 Posts

14 January 2009 at 4:24pm

Edited: 14/01/2009 4:27pm

I suggest that you can use daybuild Version(Yesterday),my site is no problem
http://www.rubber-plastic.cn
HTML Editor not working 2.3.0 rc2