Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Installation on Denwer WinXP


Reply

1783 Views

Avatar
rr.Vitaly

11 February 2009 at 8:06pm Community Member, 3 Posts

Hi!
I have some troubles with installation SS on Denwer (http://www.denwer.ru/) (Apache 2 + MySQL 5 + PHP 5) :
=========================
install.php

Is the .htaccess file writeable?   Unable to detect whether I can write to files. Please ensure S:\home\test-silver.ru\www/.htaccess is writable.
Is the mysite/ folder writeable?   Unable to detect whether I can write to files. Please ensure S:\home\test-silver.ru\www/mysite is writable.
Is the tutorial/ folder writeable?   Unable to detect whether I can write to files. Please ensure S:\home\test-silver.ru\www/tutorial is writable.
Is the assets/ folder writeable?   Unable to detect whether I can write to files. Please ensure S:\home\test-silver.ru\www/assets is writable.
=========================
rewritetest.php

Warning: file_get_contents() [function.file-get-contents]: php_network_getaddresses: getaddrinfo failed: Этот хост неизвестен. in S:\home\test-silver.ru\www\rewritetest.php on line 47

Warning: file_get_contents(http://www.test-silver.ru\/InstallerTest/testrewrite) [function.file-get-contents]: failed to open stream: No error in S:\home\test-silver.ru\www\rewritetest.php on line 47

Warning: file_get_contents() [function.file-get-contents]: php_network_getaddresses: getaddrinfo failed: Этот хост неизвестен. in S:\home\test-silver.ru\www\rewritetest.php on line 47

Warning: file_get_contents(http://www.test-silver.ru\/InstallerTest/testrewrite) [function.file-get-contents]: failed to open stream: No error in S:\home\test-silver.ru\www\rewritetest.php on line 47
mod_rewrite doesn't appear to be working. Make sure:
mod_rewrite is enabled in your httpd.conf
AllowOverride is enabled for the current path.
Please check these options, then refresh this page.If you believe that your configuration is correct, click here to proceed anyway.

=======================