Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Domain redirecting to http://biginfluencemusic.com/sapphire/main.php?url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=


Reply


7 Posts   1525 Views

Avatar
boogieg

Community Member, 23 Posts

16 March 2009 at 12:25pm

Help!

Super time-sensitive issue - I have to get this resolved as quickly as possible.

I've installed and built my site on godaddy using SilverStripe-v2.3.0-rc4

Site built just fine, was able to publish is live, but now look what happens:

go to www.biginfluencemusic.com and you'll get redirected to

http://biginfluencemusic.com/sapphire/main.php?url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=&url=

I didn't set up this redirect. No idea why it's there. Can't even get to my admin page.

Does anyone have any idea how to remedy?

thanks.

Avatar
Fuzz10

Community Member, 787 Posts

17 March 2009 at 1:47am

I'm not getting redirected ?

Avatar
boogieg

Community Member, 23 Posts

17 March 2009 at 2:28pm

The domain is no longer redirecting because I took the redirect out of the htaccess file and put up a temp splash index page so that there would at least be something there.

If I take down that index.html page, it'll happen again.

I'm kind of freakin' out - absolutely no idea what to do to get the site to work.

Avatar
Hamish

Community Member, 712 Posts

17 March 2009 at 3:24pm

Still not working? Try the irc channel - might get more immediate help:

http://irc.silverstripe.com

Avatar
boogieg

Community Member, 23 Posts

18 March 2009 at 2:25pm

trying IRC right now, but no dice so far. GoDaddy told me they can't help me - that it's a silverstripe issue.

I'm now at the point where I've read main.php and learned from it that I can at least access my files by adding /sapphire/main.php?url=... to the address, but still can't get the site to work properly.

http://www.biginfluencemusic.com/sapphire/main.php gives me a parsing error

http://www.biginfluencemusic.com/sapphire/main.php?url=who-we-are gets me to the home page of the site, but then it's not like I can click around from there.

my frustration is monumental! any takers?

Avatar
boogieg

Community Member, 23 Posts

18 March 2009 at 2:25pm

and thanks for the IRC link, by the way - I didn't know about it!

Avatar
boogieg

Community Member, 23 Posts

18 March 2009 at 3:24pm

Thanks to DesignCity, Tweak, stuckinrealtime and Psykick, problem's solved! It probably all began when I mistakenly changed the homepage's url, then edited .htaccess, ...then it kinda snowballed from there.

What a generous, cool community. Cheers!