Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

install question


Reply


3 Posts   1361 Views

Avatar
servalman

Community Member, 211 Posts

18 March 2009 at 10:52pm

Hi !

When I unpack the archive in my root folder it creates another folder called "silverstripe_2.3" do I leave it there or do I have to move evrything inside the root folder so I dn't have to type www.mydomain.com/silverstripe_2.3/

thank you

Avatar
alphacoder

Community Member, 1 Post

22 March 2009 at 9:32am

Servalman,
You can do an mv * .. which should bring everything up a level. I'm not absolutely certain but do think that would do it, you may want to check for any mv command help online to be sure.

You would issue that command while in your silverstripe directory and it would move everything up one level - the asterisk means everything and the .. means up one level.

That's my two cents worth

Avatar
datago

Community Member, 5 Posts

4 May 2009 at 10:21am

If I leave ss in a directory called silverstripe it runs fine; but I have to put the www.innatcloverhill.com/silverstripe in.
I need to be able to use www.innatcloverhill.com
So I've tried moving everything up to document root level & I get a redirect loop.
http://www.innatcloverhill.com/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/silverstripe/sapphire/main.php

Any ideas as to why this is happening & others have posted that moving everything to the root will work?