Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

2.3.1 Install problems


Reply


5 Posts   2200 Views

Avatar
chrisdarl

Community Member, 33 Posts

26 March 2009 at 10:18am

Hi there,

I've successfully installed many versions of SilverStripe prior to 2.3.1 on the same server configuration (wamp). However, the new version I cannot even get past install.php!

The problem I am experiencing is

Parse error: parse error in D:\__WebSite_Work__\silverstripe\sapphire\dev\install\config-form.html on line 178

I've had a brief look in the file, and cannot see anything that is obvious to me, is anyone else experiencing this problem?

Many thanks in advance,
Chris

Avatar
Jeffro

Community Member, 2 Posts

26 March 2009 at 1:48pm

No solution, just concurrency. I am attempting to upgrade from 2.3.0 and recieving the same error. I have gotten parse errors before (of course) but never on this particular line of this particular code. I'm reverting back to the last stable version right now, but would love to find out what the deal is.

Thanks again.

Avatar
ze

Community Member, 1 Post

26 March 2009 at 5:40pm

2.3.1 brought problems for me too, after glitch free installs with prior versions. I was able to find the solution to my problems in the thread currently right below this one. Checkout Aram's fix, as it solved my problems.

http://www.silverstripe.org/installing-silverstripe/show/256795#post256795

Avatar
Jeffro

Community Member, 2 Posts

26 March 2009 at 5:42pm

Excellent. Thank you for the link.

Avatar
chrisdarl

Community Member, 33 Posts

27 March 2009 at 12:09am

Sadly I had already tried that, but didn't solve the problem for me.