Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

WebPI - Installing on Windows 2003 Server with other IIS sites


Reply


3 Posts   1355 Views

Avatar
Wows

Community Member, 4 Posts

2 April 2009 at 9:24am

Hi - I have a Windows 2003 Server box and I'm looking into using the new WebPI to install and host a SilverStripe site.

Has anyone successfully installed MySql + the WebPI on a Windows box with other IIS sites already present? I don't want to do anything that will jeopardise the other sites I already have running.

The screen in the attachment confuses me a little. It's as if you already have to have a certain site running in IIS before the WebPI begins - as you need to choose your website from the select box. Then it proceeds to stick the site in a sub directory??

Should I setup an IIS entry BEFORE running the WebPI installer? Or will it just create an IIS site like the other ones I already have running?

Your help is much appreciated, cheers!

Avatar
Sigurd

Forum Moderator, 628 Posts

4 April 2009 at 12:00am

Sticking it in a subdirectory is fine, it shouldn't harm anything.

If you click the top drop down, you get an option to create new website.

Avatar
Wows

Community Member, 4 Posts

6 April 2009 at 11:26am

Ok, thanks.