Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Uploaded but nothing happen...


Reply


3 Posts   1452 Views

Avatar
spencerlim

Community Member, 16 Posts

10 April 2009 at 12:22pm

Hi All , I found some problem on hosting this software ,
i new here and only use at local ,
but now , i going to upload this to my web server ,
my hosting server at nxserve ,
may i know where location i need to upload ??
is that upload together with Silverstripe folder ?
my webserver contain
.cpanel
etc
mail
public_ftp
public html
tmp
www
for who know please reply me ....urgent~
and is that i need to upload together with installer file or only the installed on my local pc version ??

THX in ADVANCE for REPLY =)

Avatar
simon_w

Forum Moderator, 474 Posts

10 April 2009 at 10:02pm

You'll want to upload everything into the public_html folder.

You'll probably want to run the installer on the web server or change mysite/_config.php so that the database details are correct then run /dev/build. If you are doing it that way, it is important that you upload the .htaccess file which may be invisible.

Avatar
spencerlim

Community Member, 16 Posts

10 April 2009 at 10:52pm

is that you mean i need to delete all content inside first then upload all the installer on web server ,
then should be function =)