Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

I cant log in to admin panel


Reply


8 Posts   3814 Views

Avatar
one2gamble

Community Member, 30 Posts

14 June 2009 at 6:36am

Edited: 14/06/2009 6:56am

Im trying to set up a quick silverstripe site for a buddy of mine on an ipower hosting package that he already had. Silverstripe installs fine but it wont let me log in to the backend at all. It doesnt even seem to try. It just reloads the login section without displaying any information. Any ideas?
<br >
<br >MySQL Version
<br >MySQL Version   5.0.45
<br >Perl Version
<br >Perl   5.8.8
<br >PHP Version
<br >PHP   5.2.2
<br >

PHP Warning: session_start() [<a href='function.session-start'>function.session-start</a>]: open(/var/php_sessions/sess_be034bba1ed32bcc552778bc10796f3c, O_RDWR) failed: No such file or directory (2) in /hermes/bosweb/web288/b2888/ipw.darco/public_html/dej/install.php on line 20
PHP Warning: Unknown: open(/var/php_sessions/sess_be034bba1ed32bcc552778bc10796f3c, O_RDWR) failed: No such file or directory (2) in Unknown on line 0
PHP Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/php_sessions) in Unknown on line 0
PHP Warning: session_start() [<a href='function.session-start'>function.session-start</a>]: open(/var/php_sessions/sess_be034bba1ed32bcc552778bc10796f3c, O_RDWR) failed: No such file or directory (2) in /hermes/bosweb/web288/b2888/ipw.darco/public_html/dej/install.php on line 20
PHP Warning: Unknown: open(/var/php_sessions/sess_be034bba1ed32bcc552778bc10796f3c, O_RDWR) failed: No such file or directory (2) in Unknown on line 0
PHP Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/php_sessions) in Unknown on line 0
PHP Warning: session_start() [<a href='function.session-start'>function.session-start</a>]: open(/var/php_sessions/sess_be034bba1ed32bcc552778bc10796f3c, O_RDWR) failed: No such file or directory (2) in /hermes/bosweb/web288/b2888/ipw.darco/public_html/dej/install.php on line 20
PHP Warning: file(Unknown) [<a href='function.file'>function.file</a>]: failed to open stream: No such file or directory in /hermes/bosweb/web288/b2888/ipw.darco/public_html/dej/sapphire/dev/Debug.php on line 315
PHP Warning: array_unshift() [<a href='function.array-unshift'>function.array-unshift</a>]: The first argument should be an array in /hermes/bosweb/web288/b2888/ipw.darco/public_html/dej/sapphire/dev/Debug.php on line 318
PHP Warning: array_slice() [<a href='function.array-slice'>function.array-slice</a>]: The first argument should be an array in /hermes/bosweb/web288/b2888/ipw.darco/public_html/dej/sapphire/dev/Debug.php on line 322
PHP Warning: Invalid argument supplied for foreach() in /hermes/bosweb/web288/b2888/ipw.darco/public_html/dej/sapphire/dev/DebugView.php on line 135

Avatar
one2gamble

Community Member, 30 Posts

16 June 2009 at 2:02am

Ok, I loaded up 2.2 and I can log into the admin panel after two or three tries but as soon as I click on a page to edit it kicks me out.

I dont seem to have this issue with expression engine or drupal on this same server. Any ideas?

Avatar
one2gamble

Community Member, 30 Posts

17 June 2009 at 4:01am

ok so I got everything working this morning, sort of. I can now get into the admin panel but only if I check off the remember me button.

Avatar
one2gamble

Community Member, 30 Posts

17 June 2009 at 4:28am

and it died again...wtf

Avatar
hive.net.au

Community Member, 40 Posts

27 June 2009 at 6:20pm

See if this is any help

http://silverstripe.org/ForumMemberProfile/show/5917

Avatar
vancouverWill

Community Member, 121 Posts

12 October 2009 at 5:09pm

Any luck on getting this sorted? I went to the link and it took me to Hive's profile page but couldn't get any further than that as wasn't sure where to go from there. I'm thinking there is some problem with Ipower shared hosting that makes silverstripe CMS impossible, perhaps a mod_rewrite issue? I'm not sure but haven't spent several hours and occasionaly have managed to login for a minute but then get logged out straight away. So it could be a cache issue? Any advice would be much appreciated but I'm thinking I'll have to switch to another host soon.

Avatar
hive.net.au

Community Member, 40 Posts

12 October 2009 at 5:16pm

Hi Will

Sorry about that link... dont know what i was thinking it should go to another thread. Which now I can not find. Anyway if you are using the latest version you can just create a silverstripe-cache folder in the root of your site with server write permissions and see if that resolves your problem?

Let me know otherwise?

Avatar
vancouverWill

Community Member, 121 Posts

7 November 2009 at 10:12pm

soz about the slow reply, wasn't subscribed. hmm, I'm not sure ended up having to reinstall SS and that worked. I think it might be the version of SS