Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Check that certain classes haven't been defined by PHP plugins Your version of PHP has defined some classes that conflict with SilverStripe's. The following classes are at fault: HTTPResponse


Go to End
Reply


9 Posts   3133 Views

Avatar
Newclear

Community Member, 1 Post

21 March 2010 at 12:00pm

I've attempted to install this CMS as well, but the only item blocking me from doing so is that error in the PHP Configuration. Has there been a solution to this at all?

Go to Top