Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Problem installing silverstripe


Reply

3 Posts   1109 Views

Avatar
dannny

9 August 2009 at 5:19am Community Member, 5 Posts

I discovered silverstripe last night and was blown away by the features. The admin CP really left me speechless. I was immedeately convinced to try this on my website. First i did a test install on my lighttpd server and it worked fine. I added what i needed to add to my lighttpd.conf, installed mysql and it worked. So now im trying to get it installed in my web document root. I deleted the preexisting table from mysql, changed the document root in lighttpd.conf, and tried installing it again. It seemed to have worked excactly the same way, but when you go to the site, it looks all messed up. Someone on the irc found that something was redirecting /themes/blackcandy/css/typography.css was being redirected to themes.com. You can take a look here http://www.thetuxhouse.com and here http://www.thetuxhouse.com/themes/blackcandy/css/typography.css .

All help appreciated

Thanks,
Dannny

Avatar
Willr

9 August 2009 at 11:37am Forum Moderator, 5511 Posts

Have you fixed this? Looks to work fine for me!

Avatar
dannny

9 August 2009 at 12:37pm Community Member, 5 Posts

Yep, i figured it out, it was a problem with what i put in my lighttpd.conf.