Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Install Controlling All Sub Directories


Go to End
Reply

11 Posts   2691 Views

Avatar
johnd01

28 August 2009 at 4:13am Community Member, 7 Posts

I installed SS fine last night but I have whmcs in a directory under my public_html and silverstripe is controlling it and showing a 404 for my site.com/whmcs directory. How do I make SS keep its mits off the other directories on my site?

Avatar
johnd01

28 August 2009 at 4:19am Community Member, 7 Posts

Actually I don't get a 404 instead I get the following error page.

"Website Error
Not Found

The website server has not been able to respond to your request."

It is a silverstripe error when this directory contains another script that ss shouldn't be controlling...or trying to.

Avatar
johnd01

29 August 2009 at 3:40pm Community Member, 7 Posts

Any ideas?

Avatar
NARKOZ

30 August 2009 at 1:59am Community Member, 25 Posts

I think there is a problem with your rewrite module. Check .htaccess file in your main directory.

Avatar
weebeller

8 September 2009 at 10:14am Community Member, 4 Posts

I'm having this exact issue as well and would like some help.

I haven't changed anything in the .htaccess file.

Looking for help.

Avatar
weebeller

8 September 2009 at 10:17am (Last edited: 8 September 2009 10:26am), Community Member, 4 Posts

<duplicate>

Avatar
weebeller

8 September 2009 at 10:22am (Last edited: 8 September 2009 10:27am), Community Member, 4 Posts

<duplicate>

Avatar
johnd01

8 September 2009 at 11:18am Community Member, 7 Posts

Yeah I did a default install as well and have this problem. Any help folks?

Go to Top