Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Redirect loop to install.php


Reply


7 Posts   3221 Views

Avatar
eskimo

Community Member, 30 Posts

28 August 2009 at 5:50am

Hello,

I've had the install running fine with modules, however I have since tried to re-skin the site and now I keep getting a redirect loop to //install.php

I have set it back to black candy, tried to refresh the cashe with ?flush=1, cleared my own cache in firefox, but I'm having no joy.

Is there anybody can help, its driving me nuts.

Cheers

Shaun

Avatar
baba-papa

Community Member, 279 Posts

29 August 2009 at 8:20am

Hello eskimo,

how did you install SS and the modules? I can´t understand your issue.

Avatar
eskimo

Community Member, 30 Posts

1 September 2009 at 11:04pm

Installation was a doddle. Everything was working. Went to change the template and then it just threw up this redirect and I cant even put it back to blackcandy. Its very strange.

I hope someone can shed some light on it.

The domain is www.cherryhead.co.uk

Cheers

Shaun

Avatar
eskimo

Community Member, 30 Posts

3 September 2009 at 12:02am

This is driving me nuts! Anyone have any ideas at all? Am I best off just deleting it all and reinstalling?

Cheers in advance to anyone that can shed some light on this.

Shaun

Avatar
Willr

Forum Moderator, 5513 Posts

3 September 2009 at 4:31pm

Are you database details in your mysite/_config file correct? If this file has not been written successfully it will redirect you to install.php as it will assume you haven't installed it.

Avatar
petejeveritt

Community Member, 5 Posts

17 September 2009 at 7:41am

What should the database reference look like? I have this same issue right now.

Many thanks,

Pete.

Avatar
petejeveritt

Community Member, 5 Posts

17 September 2009 at 8:19am

Ah... I found it.

Pete.