Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Couldn't find the UserForms on version 2.3.3


Reply


5 Posts   1329 Views

Avatar
stuntmax

Community Member, 21 Posts

31 August 2009 at 1:19pm

Edited: 31/08/2009 1:20pm

Hi all,

I've just installed a new Website with S.S version 2.3.3 but I couldn't find the option that UserForms in the cms.
I can just build normal, redirect, error and virtual pages but ones with UserForms or Gallery

Avatar
Willr

Forum Moderator, 5513 Posts

31 August 2009 at 4:16pm

It is now a separate module. You can download the latest update to the module from http://silverstripe.org/assets/modules/trunk/userforms-trunk-r84941.tar.gz

Avatar
stuntmax

Community Member, 21 Posts

1 September 2009 at 12:29am

Edited: 01/09/2009 1:31am

thanx, it´s installed

but I still having a lot of errors

for exemple when I try to add an field, there´s only an white page that appears, and when I go back there's an error-script that appears on the cms (see picutres below)

Attached Files
Avatar
stuntmax

Community Member, 21 Posts

1 September 2009 at 1:40am

now the database is completly distroyed

Fed up with this version, I'll install now an older one!

Avatar
Willr

Forum Moderator, 5513 Posts

1 September 2009 at 9:06am

It looks like some files are missing from when you extracted the module (hence those errors). Can you try re extract the module and make sure the folder is called 'userforms' and the folders inside it 'code', 'javascript' and 'templates' all exist and no files are missing.

And Yes, this new userforms will not migrate your old forms but going forward if you are on 2.3.3 it will be fully worth the effort to update as all development and bugfixes will occur in for this version.