Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Site Host Admin name conflict


Reply


5 Posts   1477 Views

Avatar
kathys

Community Member, 5 Posts

29 October 2009 at 9:25am

Edited: 29/10/2009 9:29am

Hi there,

I was wondering if any of you could shed some light on an interesting conundrum. My site host's control panel is conflicting with SilverStripe's
admin and winning, as they are both wanting to be www.domain.co.nz/admin

I have tried the steps listed here http://www.silverstripe.org/archive/show/7795#post7795, but to no avail, as the fix listed here is for an earlier version.

Going to /CMSMain/ is a okay solution, but I would like a more permanent fix, as clicking "site content" in the CMS will send the user to the site control panel.

Thank you for any advice you can offer.

Avatar
kathys

Community Member, 5 Posts

4 November 2009 at 7:58am

Any ideas?

Avatar
Finlay

Community Member, 2 Posts

5 November 2009 at 3:48pm

This link may help...

http://www.silverstripe.org/archive/show/7795

Avatar
Finlay

Community Member, 2 Posts

5 November 2009 at 3:51pm

Edited: 05/11/2009 4:00pm

Sorry just realized you have the same link above! Doh! There must be a way to change the 'Site Content' URL in the top nav....

There is a ticket open to fix this issue for 2.4

http://open.silverstripe.org/ticket/2934

Avatar
kathys

Community Member, 5 Posts

6 November 2009 at 7:37am

Thanks for your input Finlay - it's good to know others are having the same issue (ha ha not that it's good they are having problems- but I'm not alone in this)