Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

$ sign in the root password for the mysql backend


Reply

5 Posts   1276 Views

Avatar
mpg

30 October 2009 at 8:22am Community Member, 3 Posts

Hi,
I noticed that using $ sign in the root password breaks install script.
I see this problem has been reported 2 years ago but looks like it has not been fixed.
Where can I open the bug ?
thanks,
Max

Avatar
Willr

30 October 2009 at 6:22pm Forum Moderator, 5511 Posts

Where can I open the bug ?

open.silverstripe.org is the bug tracker. If you see the issue has been reported did the ticket get closed or has it just not been actioned?

Avatar
mpg

4 November 2009 at 8:35am Community Member, 3 Posts

I am referring to this post:
http://ssorg.bigbird.silverstripe.com/archive/show/6135#post6135
it seems that issue was half-fixed.
The problem is in the generated mysite/_config.php.
It still uses double quotes for th password.
--Max

Avatar
Willr

4 November 2009 at 1:14pm Forum Moderator, 5511 Posts

Ah yes good point!. You are using 2.3.3 I presume?. Make a ticket on open.silverstripe.org and someone will look into it! I guess the installer just needs to be tweaked.

Avatar
mpg

5 November 2009 at 4:21am Community Member, 3 Posts

thanks, done. Ticket #4676