Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Error on Login PAGE


Reply


4 Posts   1072 Views

Avatar
biapar

Forum Moderator, 435 Posts

31 October 2009 at 11:44pm

After recovery password and redirect to loginpage, SS give me a white loginpage

http://www2.mysite.it/Security/loginpage

with this chars: 

Why?

Avatar
yurigoul

Community Member, 202 Posts

6 November 2009 at 2:26am

Sounds like a character encoding problem to me. Allthough I tried changing my Page.ss to UTF-8 with BOM but nothing hapened.

Well, the only time I encounterd something like that is when I saved my files as UTF-8 with BOM (certain specialized text editors let you do that, like BBedit on mac) and then certain php code that needs to be at the top of the page can not reside at the top of the page anymore because there is a tiny snippet that says waht kind of character encoding you are using. The right way to save a page is UTF-8 NO BOM (when you are aiming for UTF-8 + your server can deliver that and modern servers can).

Avatar
IssacS

Community Member, 1 Post

7 November 2009 at 9:30pm

Maybe it was because of the character encoding. Double check it or rather find new text editor, that is free, you don’t want to spend your [url=http://personalmoneystore.com/moneyblog/2009/11/03/benefits-cash-advances/ ]cash advances[/url] spending on something that is not worth it.

Avatar
biapar

Forum Moderator, 435 Posts

7 November 2009 at 11:23pm

Hi,

but I don't modified that page. It's original SS page. I use Notepad++ Text Editor or Netbeans...