Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

I have built my site in WAMP on my pc. now want to put on my web server...


Go to End
Reply


10 Posts   5474 Views

Avatar
zim

Community Member, 135 Posts

3 December 2009 at 8:03am

Hi people.

I have just done my second install and this time did the import of sql file..

However when I go to the site now I am just getting this error on all the url's

"
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, support@supportwebsite.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/1.3.33 Server at redrock.zimsegal.com Port 80
"

does anyone have any idea why that might be.

once i had the initial install done and had checked that was ok. I then overwrit the whole lot with my local folders (which I had been told was fine to do)

I then made sure that the /mysite/_config.php has the correct database server settings. But still get the above error :(

Avatar
zim

Community Member, 135 Posts

3 December 2009 at 9:00am

I found out it is a difference in .htaccess file

had to change line

RewriteBase /SilverStripe

to

RewriteBase /

as on my local was in folder solverstripe.... but not on my live site

:)

Go to Top