Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Releases and Announcements /

Latest news about the SilverStripe software.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

SilverStripe 2.4.4 and PHP open_basedir restriction


Reply


2 Posts   1685 Views

Avatar
Sean

Forum Moderator, 922 Posts

23 December 2010 at 10:14am

Edited: 23/12/2010 10:16am

There is a bug in SilverStripe 2.4.4 which breaks open_basedir restriction.

The error usually occurs when you try logging into the CMS.

The bug has been fixed in the development branch of 2.4, and trunk, but you'll need to patch your SilverStripe 2.4.4 working copy if this affects you.

If this affects you, this fix can be applied to resolve the issue: http://open.silverstripe.org/changeset/115314

Avatar
pong

Community Member, 6 Posts

4 January 2011 at 11:34am

Edited: 04/01/2011 11:35am

Hello
PageComments seems to be broken on silverstripe 2.4
please see http://open.silverstripe.org/ticket/6304