Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Template Questions

on screen message from nowhere


Reply

3 Posts   942 Views

Avatar
DB_steve

14 January 2009 at 8:14am Community Member, 7 Posts

Am working on tutorial 2 and have completed the News additions. They are working well.
However, now and only in the news pages, at the bottom of the screen i now see

SilverStripe first searches for a template in the tutorial/templates folder. Since there is no HomePage

Where does this come from and how do I eliminate it?

Please?

Thanks
db_steve

Avatar
DB_steve

14 January 2009 at 8:24am Community Member, 7 Posts

Hello All,
Never mind, found it. It was a line at the end of the page.ss file that was added in when I copied
the code from the webpage tutorial. Geezzz...

Now for another. Have just noticed that when I click on News tab, news is all ok, but when
I click on Home from the news page, the home page does not display unless I refresh the home page. Kind of strange
since I can click on any of the other tabs and they come up right away.

Any thoughts on this?

Thanks again
db_steve

Avatar
Carbon Crayon

14 January 2009 at 10:22pm Community Member, 598 Posts

Hi Steve

Have you tired clearing your browser cache? In firefox go to tools->clearPrivateData and check 'cache'

also make sure you do a ?flush=1 on the end of the news page URL.

Might be something else, but these are the first port of call :)